How a 1.000 km route turned into a 710 km trip with my Energica SS9+ electric motorcycle

Ok. Ok. I didn’t make it. Well I wasn’t convinced I would to begin with anyway. Just adding up the numbers in my previous post about planning a 1.000 km showed how challenging it would be. Without repeating all the info there a 1.000 km ride at an 60 kmh average is already 17 hours of just riding. And then I wasn’t calculating charge time yet. That was estimated to be around 4 hours (see link for more details).

I also ran into some issues with the software I used to plan that route. I ended up with 3 separate sections that I could launch in Google maps, my navigation app of choice. By now I found some options to merge these so I’ll link to the properly merged resulting gpx files in this post. For an explanation on the tools I’ve used I’ll have to write a separate post. Left is what I planned for (1.000km), right is what I rode (710km).

So now that I’ve ridden that tour, or at least parts of it, I can explain the actual numbers and where I failed. I’ll start with the numbers first and then talk about what I would do different next time. I had the yamaha my ride app running in the background to record the complete route. But that app crashed in the background saving… nothing. Luckily I was navigating based on chargepoint addresses so I have a pretty good idea of where I rode that day. Part of this write-up is based on a reconstruction.

Expected numbers compared to actuals

So I expected to be riding at least 17 hours and charging for almost 4 hours in total. That 17 hour riding is in case I would cover the total 1.000 km distance and would be able to maintain a 60 kmh average speed.

I started riding in the morning at around 7:00 and I finished at around 23:00 in the evening. I don’t have much proof of the starting time but I have this shot of the dashboard I took when I got back home. That shows the time (had already changed clothes) and the trip meter shows a total distance of 710 km. That was reset when I started in the morning.

So with those numbers I was gone for a total time of 16 hours. Of that a part will be of me resting while the bike is charging. I did my best not to stop without the bike plugged in. That said one charger rebooted on me and some just didn’t work or took some time to get started. See more later on about that.

I have a screenshot of the charge sessions I did that day so adding these will give me the total time of charging that I needed to cover this distance of 710 km. I arrived back home with 24% left so I skipped a few chargers near the end (not to mention skipping our coastline). Conveniently the total is listed on top in my charge app telling me that was good for 1h 41m.

I had a few free charges also so this number isn’t complete yet. For the free chargers I don’t have any recording so I need to rely on my memory. But I can telly you I’ve visited more free chargers that I was able to use… again more on that later. The free ones I actually used were one session of 20m and one of 29 minutes. So a total charge time of 2h 10m. That leaves a total riding time of 13h 50m.

Lidl Arlon for 20 m
Lidl Seraing for 29 m

If I had to ride for 13h and 50m or lets say 14 hours and covered a distance of 710 km then my average speed was even below the expected 60 kmh. More like 50 kmh for average speed. That I can explain by the weather we got that day to begin with. Not just the rain, the forecast was 100% chance of rain and resulted in almost 100% of the time spent in rain. But I was dressed for that and I’m used to riding in all conditions. So that didn’t stop me (it also didn’t really help).

The other issue I had with the weather was all the heavy wind that day. On B-roads it didn’t really bother me too much but on the highways it was just to dangerous to ride. Getting a push from a gust of wind while riding 120 kmh has quite some effect… on my confidence. That did cut a lot in the distance I was able to cover and slowed me down to a lower average speed. I was planning on switching between highway sections and road sections just to have some variety.

The other problem that kept me from the highway most of the time for the first section of the trip is the limited CCS chargers I could find. I can only go on the highway when I have enough charge to prevent getting stuck on it. That is the last thing I want to experience (again).

CCS Fast charger infrastructure issues

Yes let’s make that a section cause there we still have an issue here in Belgium. In the upper part it’s mostly covered. There are still some dead spots, like between Brugge and Gent (see picture below) where I could only find a few Lidl chargers. That is only around 60 km apart so not a big deal but if you don’t find enough chargers prior to this it can be frustrating. All those crosses on this route are Lidl chargers.

The same issue exists in almost all of the lower section of Belgium. At the lowest point of my route I could only find Lidl chargers. The problem with these is that they are free (for customers) and only open during opening hours of the shop. The one in Virton I arrived at and it was taken (the one before that also) so I plugged in the AC charger and started looking for other options near by. I had to take some risks at that point so I decided to join the queue to enter the shop thinking that should cover the time needed for the owner of the Peugeot charging to show up.

After what felt like a very long shopping time I came back out and still no-one at the car that was plugged in. I could see on the charger that it had 95% charge and it was just sitting there, preventing everyone else to charge… not even an owner around and very likely also that the owner wasn’t shopping there to begin with.

Besides the lack of chargers and the few that are available being misused there were also a lot of broken chargers around. Some were reported as broken in the chargemap app so that is great. But others were listed as available and when I turned up would be limited to customers only or even not yet being wired up. Where possible I updated chargemap with these issues.

Because of a long row of busy, broken and unfinished chargers I ended up in the hills with just 20% SOC no solution found yet. Sure when riding around in need for a CCS all you can see are all the type2 AC chargers around. I also had a backup cord with me for 220V just in case but charging up on 3kW is so slow I would have to forget about this trip anyway. So I tried the next charger, broken, and then the next one…

Finally found another Lidl charger that was free. Well not used for charging at least. The parking spot was taken by an ICE car with a person clearly waiting for their partner to finish shopping… Never mind, I parked as close as I could next to theirs and plugged in. I was at 10% at this point and just relieved that I found a charger.

CCS Charge speed limits and battery heat

However that brings me to another point. When I first got this bike I learned that the default setting is 60A (or 20 kW) and you have to set that once to the max 75A (or 24 kW) for next charges to ramp up to that speed. Well if you never run it below 30% you can charge back up in 20 minutes to 80% again at that full speed without heating issues. It’s only when you go beyond that 80% that the speed will drop again.

But if you ride the bike below that 30% (or maybe it was 20 I would have to test this), to 10% for example, which I did there it will for sure heat up the battery before it reaches 80% and start reducing charge speed for that reason. You can’t see the battery temperature indication while charging but it will show as soon as you start riding again. So that is something to take into account when planning for when to charge.

Overall consumption in kWh

I’ll get back to this in more detail later on cause I really want to compare with my Zero with 14.4 kWh battery. I feel it’s more efficient but that could just be a feeling. I need numbers. And all I have for now is an overall 11.7 kWh/100km over 11.300 km.

For the SS9+ the 485 km trip showed 8.1 kWh/100km and that was like 150-200 km over the highway with a 60kmh average. This 710 km ride was 50 kmh average and a bit less highway use. Average consumption isn’t that different with 8.2 kWh/100km.

So yeah that doesn’t really match my feeling… But the Zero I have used a lot more on the highway by now. So that could explain it. I might have to run them side by side to check this. I feel another testing coming up 🤓.

3 gedachtes over “How a 1.000 km route turned into a 710 km trip with my Energica SS9+ electric motorcycle

  1. WHAT a ride, Hans! Respect!!
    The last time I rode more than 500 km on a day was when returning home from a trip through the Provence. I had my KTM Superduke, and I could not sit for two days after that “Tour de force”.

    When I think, I would have had to look for chargers on that trip – maybe I’d taken a car 😉

    I’m always impressed of your bike-life. Keep that cool work going!!

    Best Regards from Italy,
    Jürgen

    Geliked door 1 persoon

    1. Thanks Jurgen. It was surprisingly comfy. If only I had found more available & working chargers I could have covered more over highway and probably achieved my goal. I only noticed getting tired when it got dark. The frequent charge stops probably help also

      Like

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit /  Bijwerken )

Google photo

Je reageert onder je Google account. Log uit /  Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit /  Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit /  Bijwerken )

Verbinden met %s