Known Energica Electric motorcycle issues

WARNING: The Internet is a great source for sharing and collecting information on anything. If you’re looking for product information you should however always keep in mind that people having issues are more likely to complain online than people that haven’t. Not that people never share when all goes well, just less likely then when things go south.

Anyway I’m looking into facebook and reddit groups and EMF hoping to get an idea of quality control standards in the Energica Factories in Italy. Italy isn’t known for their quality, more for their design. But that is generalization and we don’t encourage generalization here. So this is an overview of the issues I could find (again don’t forget what I wrote at the start of this article).

Oh and I’ve added the reddit group but honestly with only around 80 members that group isn’t that vivid. Even the Zero group with over 2k members is not as lively as facebook. For sure the Facebook group is the place to be for any information on Energica from their users. Too bad you can only view it from the endless scrolling timeline. But here is my attempt collecting info from FB. If anyone is interested I can also share mods and general info that’ve collected.

Energica issues reported on Facebook

There are some general gripes like the lack of a battery temperature indication, an environment temperature indicator that is often way off and the promised remote connectivity services that still aren’t available. But this listing is for real issues that were reported on the Energica Facebook group over the last month (more or less). I’ve added a link to the original posts so feel free to check for status updates or more details.

Completely dead bike after storage

Seems a common issue with electric motorcycles. Reported here for Energica with some tips on how to avoid it in the first place but also how to check if it’s really did. I really hope for that owner that they will honor warranty there and help him out.

https://www.facebook.com/groups/210803326383780/permalink/883692349094871/

Headlight sealing fails

A typical quality control issue, an error during assembly that should be picked up in the factory before the bike gets delivered.

Yesterday I had a highbeam error on display. Turned out the right lens was damp. It turned down all lights, also low beam in order to prevent circuit damage. Would have been better to switch down one with the failure.Disassembled the headlight and found the seal was pinched when originally assembled.Small thing can lead to larger problems.Not really a road side job or for fix.

https://www.facebook.com/groups/210803326383780/permalink/875020946628678/

Flickering headlight

Could be related to the previous issue with the headlight sealing that fails or electrical connections that aren’t fully sealing.

Does anybody know what causes the flickering of 1 of the headlights?

https://www.facebook.com/groups/210803326383780/permalink/865020640962042/

Broken windscreen mounts

This case got complicated because his dealer is longer active. I can somewhat relate to that since my own search to buy an Energica was hindered 2 years ago when I couldn’t find a dealer. Later on I found one but then had trouble arranging the test ride. Luckily I can report today that this issue has been resolved (at least for Belgium). But back to the actual problem.

Energica, what should I do in case of my UK Energica (officially authorised) dealer is busted (?), you are not replying for 8+ months for basic issues (like a damaged windshield – from the delivery).

https://www.facebook.com/groups/210803326383780/permalink/868375560626550/

Broken charge pistol lock

I haven’t seen this break on the Zero but I did encounter an issue with this locking mechanism twice on Zero myself. Once because of a bug in the firmware update and the second time because the wiring of the charge tank that was installed afterwards blocked the operation of the lock.

I interrupt the usual NZ Energica touring majesty to ask for collective wisdom…or just a genius work around. My actuator that locks & unlocks DC charging cables stopped working a few days ago. It wasn’t pinched and no cables in the way. I was able to manually and carefully move it up & down (it’s on a motorised servo) and complete ‘INITIALIZATION’, but the little plastic arm just broke 😭 I’m nearly finished with my tour after 4000kms, but need a few more DC charges to get home. Any ideas? Someone tag Chris P! TIA

https://www.facebook.com/groups/210803326383780/permalink/871002960363810/

Energica issues reported on EMF

For the posts on EMF I’ll ignore the one report of bad customer service. Zero has a way higher occurrence on those reports anyway. Other common issues that I’ll just ignore are app connectivity issues and charging issues. For those charging issues most often this is caused by a very specific problem with the type of charger or cable or any other client specific thing. The app seems to be unstable but again, that can be said from the Zero apps also and even with those reports the question is if this is user error or device specific or not.

Unstable Throttle

This is a clear example of an issue that you should let your dealer have a look at right away. I personally would be frightened to keep riding it. Could be a simple fix like an issue with the throttle assembly or a more complicated one that requires the firmware to be reflashed or reset somehow.

I jumped on my fully charged bike to start the 50 mi commute home from work last night and noticed the bike was surging. I switched display modes and could see that no matter how steady I held the throttle, the torque reading was bouncing around by about 50%, sometimes less, sometimes more. The bike was totally controllable, since throttle off was always off ditto for accelerating, but something is definitely up with the throttle control software. I have FW version 002041.028. No error codes thrown. Has anyone tried connecting to the OBD2? Can you get throttle position info from that?Unstable throttle

from https://www.electricmotorcycleforum.com/boards/index.php?topic=8837.0

2020 Energica Ego Stalls During Full Power Acceleration from Around 80 mph

Killswitch issue? Some safety kicking in? Anyway dealer work again.

I have a 2020 Energica Ego. I’ve owned it for two months now and I really like it. It’s my first electric bike.
There is a serious glitch though. Twice, on the 405 freeway, the power has turned off. The situation is that I’m traveling at around 80 mph and then I go to full throttle to pass someone, and the power turns off. A red triangle appears in the left side of the display. To get power again, I have to turn the key off and on, and then lightly apply the brake while pressing the starter switch (this way I don’t have to come to a full stop on the freeway).
I have taken the bike to the dealer and they say they will upload the fault history to Energica and Energica will diagnose it. When I looked for the fault after locating it in the menu , there was no record of the fault. I suppose only active faults show.

https://www.electricmotorcycleforum.com/boards/index.php?topic=9200.0

SS9 battery failing? only 3700km

This one is tricky, could be just wrong expectations from the user who got this bike or an actual range issue with that specific model. In the second scenario Energica has a battery warranty that should cover this.

IS my SS9 battery failing? Only 3700km. Energica is not responding and my dealer says they are not standing behind the warranty and my SS9 was the last Energica they sold in 2019. I’ve tried reaching Energica calling, emailing, even messaging the CEO Livia. I was thinking of bringing to Israel, but if I can’t get fixed it in London I doubt it’ll be possible in Israel. How can I evaluate the battery for myself? Range was never even close to what they stated and after 2 laps at the track the battery is overheating. Appreciate any help. I feel like I threw close to €25,000 away and now I’m going to need to a solicitor to solve this.

https://www.electricmotorcycleforum.com/boards/index.php?topic=10723.0

Failed Cooling Fan

Small hickup with a part that fails on the bike. Easy to replace and should be covered by warranty. If not it also shouldn’t be an expensive part to replace. These kind of issues are less common on Zero since they don’t have active cooling :D. But they have a lot of failing chargers.

Getting the Chinese Model OD1238-12HBXC fan out was an easy job. It’s a common 12 VDC .95 amp Brushless fan. Easy job to fix myself. And it tests as infinite resistance, even direct on the motor with no wires, so no doubt I found the problem. Now I just have to get the 4.7″ (120 mm) square fan.

https://www.electricmotorcycleforum.com/boards/index.php?topic=10279.0

Update: My own experience

By now I have my own SS9 and did almost 2000 km with it in all sorts of conditions. Including heavy rain. I’ve shared my initial review here before. I still stand by what I said there.

The only difference is that I found 2 small issues in that day I was out with the bike in rain all day. Both issues are also caused by that rain.

The first is on the switch gear on the handlebars on the left. Those are used for lights and blinkers but also to navigate through the menu. I noticed water was sitting underneath the big left /ride/confirm menu button. And halfway the day it started triggering while my hand wasn’t near the buttons. All it does while riding is asking you to reset trip meter.

The blinkers also started to stick on one side. Not sure if that is related to the tain. By the end of the day the high beam trigger started to actuate out of nothing.

The funny thing is that this is a component shared with my Zero where it didn’t have these issues. The only difference I can spot is the angle at which it’s mounted. The zero has it pointing more downwards so that water can collect near the buttons.

The other issue I only noticed the day after. After a quick ride with jeans I noticed my but was all wet. Turned out the seat was leaking back water from the seems. And the material used for it acted like a spunge.

Now a week later I’ve put the bike in the sun hoping it would dry out but that didn’t help. It also causes the seat to no longer flip up all the way when you release the latch. Due to the added weight of the water it holds.

In Conclusion

Not counting the issue with throttle, that just sounds very unsafe, it looks like issues are more often related to broken parts and connectors. Nothing that will stop you from riding or charging (in most cases). With my Zero experience in the back of my head I searched specifically for reports on errors due to riding in the rain but that didn’t show anything.

So compared to Zero I think it’s safe to say that Zero has a better design in term of plastics and fabrication and mounting parts. However if a Zero fails it’s more often on a part that will keep you stranded. A broken belt, chargers that no longer work (on previous generations), insulation errors due to water infiltration, etc.

3 gedachtes over “Known Energica Electric motorcycle issues

  1. Thank you, Hans, for your interesting articles!!
    In my Energica testride some time ago I also mentioned some minor “complaints” – surely no issues, though! Maybe you’d like to read it sometimes .. :

    https://www.motorprosa.com/en/energetic-motorcycling-testing-the-energica-ego/

    Another note: I have a Ducati 748s in the garage, with around 90.000 km on the clock. One of the examples that Italy is not only design, but also realibility 😉
    I had no mayor issues in the last 21 years with it, but also spent the price I spent for it once more in service 😉

    All the best from Italy!
    Jürgen (Zero SR/F)

    Geliked door 1 persoon

    1. Thanks for the link Jürgen. Yeah I know Italian shouldn’t equal bad quality. Glad you like your Ducati. I’m currently letting go of my ICE bike (not counting that Dnepr) to get a hold on a Energica myself but I do have a feeling that sooner or later a new ICE bike will join in the garage. Probably something offroad like the GS but lighter (thinking Yamaha T7) or if I stay on the street a Triumph Street Triple again. Electric is great fun for riding and awesome for commuting. Not so good on price though and for longer distances an ICE is just way more convenient. Not that it’s not possible electric just less ideal. But that will probably change in the future.

      Like

      1. I know that feeling. I fell in love directly after a few meters on the Ego. But after some months with my Zero I noticed that I do not ride long distances any more, but instead – strange – look for narrow and twisty roads here in the alps and experience the “slow-and-silent-short-trip”-riding.

        Actually I dream of a Damon Hypersport. But it’ll take some time before the first Damons come to Europe ..

        All the best!!
        Jürgen

        Geliked door 1 persoon

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit /  Bijwerken )

Google photo

Je reageert onder je Google account. Log uit /  Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit /  Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit /  Bijwerken )

Verbinden met %s