Mijn Zero SR/F ervaring na 3 maand en 6.500 km door weer en wind (en het ziet er niet goed uit)

Ik krijg de laatste tijd meer en meer vragen via deze blog maar ook via mijn persoonlijk YouTube kanaal  rond mijn ervaring met de SR/F. Of ik deze kan aanraden en vaak ook heel specifieke vragen rond het laden, bereik edm.

Daar antwoord ik natuurlijk met plezier op en tot voor kort zou ik, op de ietwat sportieve zit na, alleen maar positieve dingen kunnen antwoorden. Maar daar is onlangs dus verandering in gekomen. Want op dit moment staat de motor bij de dealer te wachten op herstelling.

Ik had mijn ervaring hier al in het Engels gedeeld met de mensen van het electricmotorcycleforum.com. Zeker een aanrader en ook niet beperkt tot Zero. Je kunt er van alle grote fabrikanten gebruikers en ervaringen vinden.

Wijziging premies 2020

Het wegvallen van de Vlaamse premie (tot 1.500 EUR) dit jaar zal daar wel mee te maken hebben. Wil je nog van die korting genieten dan moet je namelijk een factuur (en aanbetaling) nog dit jaar rond krijgen.

Naast deze Vlaamse premie is er ook nog een Federale fiscale regel met een maximum voordeel tot 3.000 EUR die overigens wel blijft bestaan.

Bovenstaande is voor privé personen. Voor professioneel gebruik vallen de elektrische auto’s terug van 120% naar 100% fiscaal aftrekbaar als kost. Ook voor de laadpalen gaat het van 120 naar 100%. De elektrische motoren zijn altijd op 100% blijven steken dus daar geen verandering.

Waarom mijn Zero nu terug bij de dealer staat

De eerste 3 maand heb ik echt niet veel problemen gehad. En die paar dingen die zich voordeden waren ook snel opgelost.

Want nog belangrijker dan probleemloos vind ik zelf de service en of het snel en goed opgelost kan worden binnen redelijke termijn.

Eerste kleine probleem

Het eerste kleine probleem was de schakelaar aan het voorste remhendel want na een paar natte ritten plots niet meer werkte. Of toch niet betrouwbaar.

Dit merkte ik vooral doordat de regen die je bij ’t indrukken van die remhendel kunt instellen uitbleef. Het remmen op zich werkte uiteraard nog. Daar geen gevaar.

Wel gevaarlijk is dat dit ook je remlicht aanstuurt dus ik had toen plots geen remlicht meer. Gelukkig heb ik dit op tijd opgemerkt (door die regen) en ben ik vervolgens meer met de voet gaan bijnemen om zo alsnog het remlicht te activeren.

Die activatie via de voetpedaal is trouwens een pak minder goed te regelen. Daar zit vermoed ik een schakelaar die via de druk op de remvloeistof werkt. Daarvoor moet je dus al echt doordrukken op de rem en de rem ook echt gebruiken eer het remlicht opspringt.

Dit in tegenstelling tot de schakelaar op de voorrem die je kunt activeren nog voor je echt begint te remmen. Dat is trouwens super handig om met regen al af te remmen nog voor je je fysieke remmen gebruikt.

Maar goed dat was dus stuk, dus ik heb de dealer verwittigd en die heeft mij een nieuwe besteld. Twee weken later was dat er ook en is zonder kosten vervangen van zodra ik binnen kwam.

Tweede kleine probleem

Een ander kleiner probleem wat ik onlangs voor had werd veroorzaakt door een firmware update. Die updates komen automatisch binnen via de 3G verbinding op de motor zelf. Vergelijkbaar met hoe je updates op je smartphone ontvangt.

Als er zo een update klaar staat krijg je bij ’t opzetten van de motor meteen een melding. Die kun je wel wegklikken maar blijft komen zo lang je die niet uitgevoerd hebt.

Op zich wel een vreemd moment trouwens om een update te installeren. Ik zet met mijn motor namelijk alleen maar aan als ik die ook wil gaan gebruiken. En dan heb ik normaal geen 30 minuten de tijd om een update te installeren.

Als je toch tijd hebt krijg je overigens nog wel een waarschuwing dat het zo lang kan duren. En in de praktijk duurde het inderdaad ook telkens rond de 20 min eer alles rond was.

Ik heb in totaal nu 3 firmware updates ontvangen. De eerste verliep zonder problemen en daar heb ik eigenlijk nooit iets van gemerkt.

De tweede update heb ik wel gemerkt. Eens die rond was bleek de motor niet correct afgelosten of was er in elk geval iets blijven hangen bij de update. Plus dat er duidelijk ook bugs in de update zaten.

Zo kon ik na die update de laadkabel niet meer altijd vrijgeven. Voordien kwam die kabel los van zodra het laden voltooid was of je het contact opzette. Dat is op zich niet ideaal omdat anderen dan je kabel kunnen stelen. Maar het was wel handig om snel te kunnen vertrekken.

De wijzigingen, of toch bedoelde wijziging, was dat je nu altijd het contact moest opzetten om de kabel vrij te geven. Ook al was het laden al lang klaar. Alleen zat er duidelijk een bug in de firmware waardoor dat vrijgeven pas gebeurde nadat ik de motor verschillende keren aan en uit gezet had.

De eerste keer leverde mij dat een serieuze vertraging op eer ik door had wat er nu eigenlijk aan de hand was. En met een aangesloten kabel kun je natuurlijk niet rijden. Er is ook weinig informatie te vinden rond de updates van zero zelf ronde deze versies. Het enige wat ik daarover kon vinden is deze website van zero zelf maar daar is recentste versie 11 terwijl we ondertussen al aan versie 14 zitten.

Nu ja initieel vervelend maar eens ik het dan door had kon ik er wel omheen werken. Ik heb de dealer op de hoogte gebracht en hij wist me te melden dat Zero op de hoogte was en aan een oplossing werkte. En inderdaad 2 weken later stond er een nieuwe versie klaar waarmee alles terug correct werkte.

Voorlopig laatste probleem

Maar nu dus ook een ernstig probleem wat me echt verhindert van de motor te gebruiken.

Sinds begin December kreeg ik namelijk het CEL of Check Engine Light te zien tijdens het rijden. Dat is het motorlampje wat je ook bij brandstof auto’s in het dashboard te zien krijgt als er iets goed mis is.

En ook hier blijkt het verband te houden met een ernstig probleem, namelijk foutcode “43 isolatieprobleem”. Als ik die foutcode op zoek in de handleiding dan staat er ook alleen bij van meteen contact op te nemen met je verdeler.

Nu ken ik lang niet alles van elektriciteit maar wel genoeg om te begrijpen dat een isolatiefout niet goed is. Het vreemde is dat die fout tijdens het rijden komt en ik verder geen problemen merk met het gebruik van de motor.

Nu komt die wel telkens in regen (niet toevallig volgens mij) dus ben ik sowieso niet sportief aan het rijden of in de mogelijkheid van. Maar het lijkt er toch niet op dat het vermogen beperkt werd.

Het vervelendste is dat eens je dan op locatie het contact uit zet je de motor niet meer kunt gebruiken. Als je dan het contact terug op zet krijg je allerlei andere 12V gerelateerde foutmeldingen en blijft zowel het CEL als het 12V icoontje op het dashboard branden.

Ook hoor je de luide klik niet die anders meteen na opzetten contact te horen is. De killswitch omzetten heeft in deze toestand geen enkel effect en je staat dus ter plekke vast met een motor waar je niet mee kunt rijden.

De eerste keer dat ik dit voor had was ik thuis en heb ik gewoon ander vervoer genomen. ’s Avonds heb ik dan met een haardroger wat zitten afdrogen waar mogelijk omdat het nog steeds niet werkte. En zowaar na de warme lucht kon ik gewoon weer laden en rijden.

De tweede keer was op locatie, bij aankomst op m’n werk. In de loop van de dag ben ik nog een paar keer gaan testen en ergens in de namiddag werkte het gewoon weer. Ik vermoed dat de motor gewoon droog genoeg was toen. Ook nu was het namelijk begonnen op een rit vol regenwater.

Ik had ondertussen de garage verwittigd die lieten weten dat ik binnen moest komen om de logs te laten uitlezen en te verzenden naar Zero zelf. Omdat de motor toen weer werkte heb ik toen afgesproken eerst nog nieuwe fouten af te wachten.

Mijn motor staat trouwens zowel op ’t werk als thuis altijd droog in de garage geparkeerd. De rest van de week was vervolgens droog dus ik kon zonder problemen meer dan 500 km afleggen.

Maar bij de eerste regenbui kwam dat CEL lampje weer op het dashboard en stond ik op locatie weer vast. Die dag kon ik ’s avonds ook niet naar huis dus heb ik m’n vriendin verwittigd die mij is komen ophalen.

Na het weekend heb ik de motor dan in de camionette geladen en naar de dealer gebracht. Ondertussen kon ik wel weer rijden maar ik kon er niet meer op vertrouwen en lijkt me dat dit bij de minste regen sowieso terug zou komen.

In de garage hebben ze er de volgende dag naar gekeken maar mij meteen ook verwittigd dat ze het zelf niet konden oplossen en dat Zero Europe er zelf om zou komen om de motor te herstellen.

Dat is nu 1 week geleden. Ik heb nog geen updates ontvangen. Volgens de remote services staat de motor nog altijd bij de dealer geparkeerd. Maar ik denk dat deze enkel updates doorgeeft als het contact op staat dus als ze die ondertussen op transport gezet hebben maar nog nooit opgestart dan zou dat nog een verklaring kunnen zijn.

Wat ik zo waanzinnig goed vind aan de zero SRF

Ik hoop in elk geval dat ze de problemen snel kunnen oplossen en mij de motor terug bezorgen. Want ik rij er echt super graag mee.

Ik moet nu noodgedwongen terug op mijn BMW R1200 GS rijden en dat is zeker geen slechte motor. Integendeel, het is al jaren de best verkochte motor van de Benelux.

En toch voelt het nu plots toch een pak minder leuk want nu merk ik die onregelmatige trillingen van de motor, ik moet telkens ontkoppelen en op en neer schakelen, de gas goed doseren en zo nog vanalles.

Op de zero heb je een heel goed doseerbare “gas”hendel waarmee je in 1 vloeiende beweging, zonder ooit te moeten schakelen, op je bestemming komt. Dit maakt door de file filteren en achter verkeer aansluiten of op verkeer anticiperen super eenvoudig.

De Zero is zeker niet perfect, ook niet als we dit “vochtprobleem” niet meetellen. Zo is de motor, vooral in de benen net iets te sportief voor langere ritten. Iets wat ik op termijn nog wel hoop op te lossen met adapters voor de voetsteunen. En zonder enige vorm van windbescherming is in de winter wel een pak lastiger dan op de GS. Ook dat zou je met een windscherm wel moeten kunnen oplossen.

Maar goed op dit moment hoop ik dus vooral op een goede afloop.

6 gedachtes over “Mijn Zero SR/F ervaring na 3 maand en 6.500 km door weer en wind (en het ziet er niet goed uit)

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit /  Bijwerken )

Google photo

Je reageert onder je Google account. Log uit /  Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit /  Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit /  Bijwerken )

Verbinden met %s